FBA

ROSA Repomanage Obsoletes Analysis Results
OMV Cooker/x86_64/main

Last Update: Nov. 26, 2016, 8 a.m.

Summary

Repository release 19
Total Affected Packages 19


Results for repository release (19)

Package Obsoleted by
automake-1.14.1-2 automake1.4
bridge-utils-devel-1.5-3 bridge-utils
ccs-tools-1.8.3-6 tomoyo-tools
dkms-lzma-4.43-33 kernel-nrjQL-realtime-3.13.9-1omv
kernel-nrjQL-desktop-3.13.9-1omv
kernel-nrjQL-laptop-3.13.9-1omv
filesystem-2.1.9-18 setup
gnome-desktop-2.32.1-8 gnome-desktop3
gnome-menus2-2.30.5-5 gnome-menus
gnome-themes-2.32.1-8 gnome-themes-standard
gnu.getopt-1.0.13-1.3.8 gnu-getopt
gnu.getopt-javadoc-1.0.13-1.3.8 gnu-getopt-javadoc
jpackage-utils-1.7.5-26 javapackages-tools
laptop-mode-tools-1.61-1 pm-utils
lib64redland-devel-1.0.16-1 lib64rdf-devel
lib64redland0-1.0.16-1 lib64rdf0
libquvi-scripts-0.4.17-2 libquvi-scripts0.9
libquvi-scripts-devel-0.4.17-2 libquvi-scripts0.9-devel
python-gnome-menus2-2.30.5-5 python-gnome-menus
sisu-maven-plugin-0.0.0-0.1.M4.0 sisu-mojos
sysvinit-tools-2.87-22 procps-ng

Affected Packages (19)

Broken Packages Dependent packages
automake-1.14.1-2 ?
bridge-utils-devel-1.5-3 ?
ccs-tools-1.8.3-6 ?
dkms-lzma-4.43-33 ?
filesystem-2.1.9-18 ?
gnome-desktop-2.32.1-8 ?
gnome-menus2-2.30.5-5 ?
gnome-themes-2.32.1-8 ?
gnu.getopt-1.0.13-1.3.8 ?
gnu.getopt-javadoc-1.0.13-1.3.8 ?
jpackage-utils-1.7.5-26 ?
laptop-mode-tools-1.61-1 ?
lib64redland-devel-1.0.16-1 ?
lib64redland0-1.0.16-1 ?
libquvi-scripts-0.4.17-2 ?
libquvi-scripts-devel-0.4.17-2 ?
python-gnome-menus2-2.30.5-5 ?
sisu-maven-plugin-0.0.0-0.1.M4.0 ?
sysvinit-tools-2.87-22 ?