FBA

ROSA Repomanage Obsoletes Analysis Results
ROSA Enterprise Desktop X1/i586/contrib

Last Update: Nov. 26, 2016, 8 a.m.

Summary

Repository updates 28
Total Affected Packages 28


Results for repository updates (28)

Package Obsoleted by
amora-0.9svn-1 amora-server
firefox-theme-kde4ff-0.14-23 firefox-theme-kfirefox
firefox-theme-kdeff-0.4-18 firefox-theme-kfirefox
gnus-emacs-5.10.8-3 emacs-snapshot-common
haskell-filepath-1.1.0.1-1 ghc
hobbit-4.2.0-11 xymon
hobbit-client-4.2.0-11 xymon-client
icemon-0.1.svn852735-1 icecream-monitor
kde4-kwin-style-crystal-2.0.1-1 kde4-style-crystal
librest-doc-0.7.10-1 librest-devel
libxfce4menu0.1_0-4.6.2-1 libgarcon0
nforenum-4.0.0-2 grfcodec
perl-Catalyst-P-S-State-Cookie-0.170.0-1 perl-Catalyst-Plugin-Session-State-Cookie
perl-Email-MIME-Creator-1.456.0-1 perl-Email-MIME
perl-Email-MIME-Modifier-1.444.0-1 perl-Email-MIME
perl-Filesys-Statvfs_Statfs_Df-0.79-5 perl-Filesys-Statvfs
perl-POP3Client-2.130.0-1 perl-Mail-POP3Client
ruby-hpricot-0.6-2 rubygem-hpricot
ruby-json-1.2.0-1 rubygem-json
ruby-postgres-0.7.9.2008.01.28-2 rubygem-postgres
ruby-rack-1.1.0-3 rubygem-rack
ruby-stomp-1.1-2 rubygem-stomp
themonospot-0.7.3.1-2 themonospot-base
vdpinfo-0.0.4-1 vdpauinfo
xfce-4.4.2-1 task-xfce-minimal
xfce4-cpu-freq-plugin-0.0.1-5 xfce4-cpufreq-plugin
xfce4-dict-plugin-0.3.0-2 xfce4-dict
xfce4-screenshooter-plugin-1.4.0-1 xfce4-screenshooter

Affected Packages (28)

Broken Packages Dependent packages
amora-0.9svn-1 ?
firefox-theme-kde4ff-0.14-23 ?
firefox-theme-kdeff-0.4-18 ?
gnus-emacs-5.10.8-3 ?
haskell-filepath-1.1.0.1-1 ?
hobbit-4.2.0-11 ?
hobbit-client-4.2.0-11 ?
icemon-0.1.svn852735-1 ?
kde4-kwin-style-crystal-2.0.1-1 ?
librest-doc-0.7.10-1 ?
libxfce4menu0.1_0-4.6.2-1 ?
nforenum-4.0.0-2 ?
perl-Catalyst-P-S-State-Cookie-0.170.0-1 ?
perl-Email-MIME-Creator-1.456.0-1 ?
perl-Email-MIME-Modifier-1.444.0-1 ?
perl-Filesys-Statvfs_Statfs_Df-0.79-5 ?
perl-POP3Client-2.130.0-1 ?
ruby-hpricot-0.6-2 ?
ruby-json-1.2.0-1 ?
ruby-postgres-0.7.9.2008.01.28-2 ?
ruby-rack-1.1.0-3 ?
ruby-stomp-1.1-2 ?
themonospot-0.7.3.1-2 ?
vdpinfo-0.0.4-1 ?
xfce-4.4.2-1 ?
xfce4-cpu-freq-plugin-0.0.1-5 ?
xfce4-dict-plugin-0.3.0-2 ?
xfce4-screenshooter-plugin-1.4.0-1 ?